Upgrade of the server

Published by Georgi Sotirov at 2011-05-30 12:42:15 EET, changed at 2011-05-30 12:54:21 EET

Last evening the server was upgraded to Slackware 13.37, this way updating many of the existing packages. The only problem that was encountered was with Perl 5.12 on which both Bugzilla and SlackPack depend. This forced the downgrade to Perl 5.10 and use of the existing base of installed packages until solutions to the problems are found.

The kernel was also upgraded to 2.6.39 without any problem.

[Valid XHTML 1.0 icon] [Valid CSS icon] [Valid Atom 1.0] [Valid RSS] [Level Double-A conformance icon] [Encoded in UTF-8 icon]

[Powered by Linux] [Powered by Apache] [Works with MySQL] [Powered by PHP]